
Welcome to SAi Flexi 12 

The Flexi product group contains some of the world’s advanced tools for print production and sign 

making software.  We have added many new features based on your feedback. 

 

Operating Systems Supported 
• Windows 10 
• Windows 8 32-bit (x86) or 64-bit (x64) processor 
• Windows 8 Pro 32-bit (x86) or 64-bit (x64) processor 
• Windows 8 Enterprise (x86) or 64-bit (x64) processor 
• Windows 7 Home Premium 32-bit (x86) or 64-bit (x64) processor 
• Windows 7 Professional 32-bit (x86) or 64-bit (x64) processor 
• Windows 7 Ultimate 32-bit (x86) or 64-bit (x64) processor 

Installing on a Mac using parallels or bootcamp is not recommended and not supported. 

 

SAi Flexi 12  
Build 2324 
14 May 2016 
 
Bug Fixes 

 

 Multiple copy jobs sent to Grapthec GPGL no longer cut multiple times 

 PDF and EPS files with CMYK indexed images are now handled correctly 

 Fixed an issue with rendering of overprinted spot channels 

 Fixed an issue with Find File crashing when the searched folders have many hierarchies of sub-

folders 

 Fixed an issue where Flexi would crash when trying to load corrupted preferences 

 The list of File Types in Add Job is now displayed correctly 

 Registration marks are now applied correctly when adding nested print and cut jobs with 

Default job properties set to center align 

 Cut options are now applied correctly on the Roland GX640 

 Fixed an issue with printing Spot Colors 

 Uploading jobs to the Approval tool in metrics will now display correctly on the customer 

website 

 Fixed an issue with simultaneous printing to HP Latex 200 and 300 series 

New Printer Drivers 
 

 HP: DesignJet T7200, DesignJet T3500, DesignJet T730 36, DesignJet T830 36, DesignJet T930 36, 

DesignJet T1530 36, DesignJet T2530 36, PageWide XL 8000, PageWide XL 5000, PageWide XL 

4500, PageWide XL 4000 

 Epson: SC-S70675, SC-S50675, SC-S30675, SC-P600, SC-P20000, SC-P10000, SC-P20070, SC-

P10070, SC-P20080, SC-P10080, SC-P20050, SC-P10050, SC-S40600, SC-S60600, SC-S40610, SC-

S60610, SC-S40670, SC-S60670, SC-S40680, SC-S60680, SC-S40650, SC-S60650, SC-S80600, SC-



S80610, SC-S80650, SC-S80670, SC-S80680, SC-F6070, SC-F6200, SC-F7200, SC-F6270, SC-F7270, 

SC-F6280, SC-F7280, SC-F9270, SC-F9280 

 Mimaki: TS30, TS500P, JFX200-2513 

 Mutoh : VJ-1324X (ValueJet), VJ-1624X (ValueJet), VJ-1624WX (ValueJet), VJ-1924WX (ValueJet), 

VJ-2638X, VJ-1938TX 

 Roland : XT-640, VersaEXPRESS RF-640A 

 
New Cutter drivers 
 

 Comagrav: Comagrav 

 Mimaki : CF-0907-2-S, CF-0912-2-S, CF-1215-2-S, CF-1218-2-S 

 
Build 2253  
30 September 2015 
 
Bug Fixes 
 

 Labels containing Japanese characters now print correctly 

 Re-arranging production manager queue columns now displays the data correctly 

 Fixed an issue with the Bitmap Pro driver containing black dots in white underbase and fill 

 Fixed a crash that might occur when using rational angled screen with CMYKLcLm color modes 

 Files containing spot colors with empty names will now print correctly when sending from the 

RIP and Print dialog 

 Default Job Properties tabs for hybrid devices now display correctly 

 Fixed a crash that might occur when sending a print and cut file with masks 

 QR codes now display and print correctly 

 Fixed an issue with sending icc profiler targets in RGB 8 bit mode 

 Profiler will now ignore presets that were set in default job properties 

 Fixed a crash that might occur when combining stochastic dither with 3x4 resolutions 

 Combining purify gray with CleanColor no longer prints too light  

 Brand name of Hewlett Packard setups has been renamed to HP 

 Fixed a crash that might occur when using a background fill on grouped and locked frames 

 Duplicate setup in SE now work correctly 

 Fixed an issue with the French translation of certain menu items not displaying correctly 

 Production manager device icons have been updated 

 Color bands with SO Diffusion and Smooth Gradients now print correctly 

 Fixed an issue where certain PDF/PS would rip slower if the ignore overprint option was 

unchecked 

 Cut after printing now works correctly on hybrid devices 

 Fixed an issue with hybrid devices using registration marks where sometimes the bottom line of 

a contour path was not cut 



 
New Printer Drivers 
 

 HP : Scitex FB550, Scitex FB750 

 Roland : VersaStudio BN-20 ECO-SOL MAX3 

 Lecai : LC-G5 Flag Printer, LC-Deluxejet 18SG+, LC-Deluxejet 32SG+ 

 
Build 2240 
29 July 2015 
 

New Product Levels 

Flexi 12 has a completely new product line up that replaces the previous product levels and is better 
tailored to your needs  

 FlexiSIGN&PRINT 

This SAi flagship product offers the total solution for print, print-and-cut and direct-to-vinyl 

production workflow. It includes a powerful production manager with a complete wide-format 

production feature set as well as a complete design application that makes sign and print design 

easy. 

 

 FlexiPRINT 
This product has everything wide-format print businesses need for easy print and print-and-cut 

production. In addition to versatile nesting and tiling features, it also includes banner finishing, 

textile step-and-repeat and spot color matching and more. Also enjoy the industry's most 

seamless print-and-cut workflow that allows you to add multiple contour cut lines to any design 

in the fewest steps. 

 

 FlexiSIGN 

This product has everything professional sign makers need for direct-to-vinyl design and cutting. 

It includes full graphic design, text serialization and color tracing features. It also has drivers for 

over 1000 cutter models and unique features to optimize cutting speed and make weeding 

faster and easier. 

 

  



New Design Features 

 View and change object order.  Flexi now lets you reorder the objects more intuitively, by 

selecting the objects in order, as well as having the option to optimize cutting start points. 

Access this feature via Arrange > Cut Order > Reorder. 

 Preview how a job will be cut in the Animated Cut Viewer.  Go to Arrange > Cut Order > Preview. 

 You can now open and import multiple files at once.  When you open multiple files, an .fs file 

will be created for each.  When you import multiple files, your cursor will show a bounding box 

for each file.  Click to position the first one, then click again to position the next. 

 QR Code is now available for non-subscription users. 

 2D Data Matrix codes have been added.  Type in text and select Text > Data Matrix > Text to 

Data Matrix. 

 Artwork Approval Tool.  Send Artwork out for approval to your customers before producing.  

Your customer will receive a website link to view the artwork you created and will be able to 

either add comments or approve.  You can upload several revisions and monitor the status of 

each Artwork Approval Task.  Create a job and select File > Send to Approval Tool to get started.   

Access the overview of all Approval jobs via the Job Approval icon in the Cloud window. 

 Added True Shape Nesting for images with Contour Paths. 

 Drawing placeholders for templates can now be scaled non-proportionally. 

 The Send As E-mail feature now has a ‘selection only’ option. 

 Flexi now supports TIFF files in planar format. 

 The SummaFlex Swatch Library has now been added to Flexi. 

 Cloud File Storage has been increased to 5GB. 

 

New Production Manager Features 

 Updated Look and Feel.  All levels of Production Manager now have a thumbnail preview in the 

queue for the selected job.  All printing levels have a separate Hold, RIP and Output queue. 

 Nesting Alignment Tools.  Production Manager now allows more control over nested jobs.  You 

can now select multiple jobs in a nest and align them either relative to each other or relative to 

the media edges. 

 Apply Same Size to nested jobs.  Select multiple files in a job nest and hit the Same Width or 

Same Height icons on the layout tab of Job Properties. 

 Banner and Canvas finishing tools are now available to non-subscription users.   Add grommets, 

fold and bleed to your jobs. 

 Rectangular grommets and bleed option for corners of mirror and repeat bleeds have been 

added to the Finishing tools. 

 Choke and Bleed.  For color modes containing spot ink channels such as white or metallic, you 

can now define Choke or Bleed.  Access this feature by selecting a color mode with a spot ink 

and hitting the Choke button.   

 Smoother Gradients.  Access this feature on the Color Management tab of Job Properties dialog 

or RIP and Print dialog.  Gradients in EPS/PDF print jobs will be processed at a very high gradient 

precision, which will especially have an effect on lighter gradients rendered at larger sizes.  



 Improved Pure Hue tool.  Pure Hue can now be applied to all Primary and Secondary colors as 

well as to Gray, as well as achieving better transitions with neighboring colors. 

 CleanColor™ provides an alternative pure hue method. Whereas standard pure hue bypasses 

color management and will keep input values as output, CleanColor™ first processes the color 

through ICC profiles and will then remove any channels that might have been added. This 

method may achieve more balanced colors than standard pure hue. 

 Tiling settings can now be saved into Default Job Properties and presets. 

 PANTONE Plus Libraries have been added to Production Manager Global Color Mapping.  The 

choice between old PANTONE values or PANTONE Plus can be set in the Global Color Mapping 

dialog.  PANTONE Plus is now set as default. 

 Automatic gradient recognition for legacy EPS files.  Older .EPS formats were not capble of 

storing gradients as vector objects and converted them to bands.  This feature which can be 

switched on/off in Preferences will automatically recognize one of these band gradients and 

convert them back into vector gradients, for smoother output. 

 Anti-Alias Text. This feature applies extra anti-aliasing to text in EPS/PDF jobs and was added 

especially to improve the look of very small and fine text.  When checked, it will apply to all text, 

even large but the effect will be mostly noticeable on smaller text. 

 Find printer for TCP/IP.  When adding a new printer in Production Manager with a TCP/IP port, it 

can now search the network to find available printers and their TCP/IP address.   Access this 

feature by hitting the Find Printer button when adding a new setup.   Not all printers support 

being polled for their IP Address. 

 Eliminate line segment overlap for contour jobs.  When 2 cut lines overlap, Production Manager 

will only cut the line once. 

 Added printing Tile Trim Lines to make it easier to cut long tiles to assemble, especially with 

white in the background, where the tile edge is difficult to see. You can access this feature from 

the Print Marks drop down menu on the Labels and Marks tab of Job Properties once a job is 

tiled. 

 Optiscout is now supported. 

 Added support for Rasterlink 6 to send print and cut jobs as single .eps files. 

 Added support for the SpyderPrint Spectro. 

 The Summa F-Series SummaFlex is now supported.  SummaFlex Mark Options allow you to 

control mark size and amount, the distance between job and marks.  Switch on barcodes for 

camera or for hand scanner. 

 

Improvements and Bug Fixes 

Design  

 PDF with Type 3 fonts are now imported correctly 

 Fixed an issue with drop shadow on capital A letters in certain fonts 

 PDF export of jobs with composites that contain a path with cut contour attribute now works 
correctly 

 Rhinestone paths will now be kept after applying path editing tools such as scissor and cleaver 

 Improved spell checker for files with a very large amount of text objects 



 Fixed an issue in DesignCentral for outlines and shadows where sometimes the Apply message 

would be lost 

 Copying bitmaps from Firefox to Flexi now works correctly. 

 It is now possible to assign a different color to QR and Data Matrix codes 

 Flexi will now automatically detect the location of the Adobe PhotoShop CC Plug-in folder 

 The default monitor profile has now been set to sRGB   

 It is now possible to select another bitmap when using the bitmap fill tool without needing to 

exit the tool first between switching bitmaps 

 Archive to Cloud will now wait until the upload of one file is completed before allowing a next 

upload 

 Fixed a crash when using the bitmap eraser tool on a transparent bitmap to erase to original 

 PDF files containing masks with winding fill are now imported correctly 

 Fixed a crash that might occur when loading certain .fs files containing spot color mapping 

 Contour cut objects with fill only and no strokes are now displayed correctly 

 Fixed an issue with generating underbase white for TIFF or JPG 

 The alternative colors for exporting Pantone to PDF will now be calculated based on LAB values 

instead of the base colors 

 .sci files now open correctly 

 In the Arrange > Nest tool, the default panel height is now set to the document height 

 The Color Mixer out of gamut alert is now based on DeltaE 2000 larger than 2 

 Open paths in PDF files with a fill and only 2 points will not be closed  automatically on import 

 Improved the display of PANTONE color gradients in soft proofing 

 Added export to Flexi 8.0 format 

 Fixed a crash that might occur when opening .fs files containing shared brush items for outline 

or shadow 

 Sending a design that has a pattern brush with a transparent bitmap to a desktop printer no 

longer crashes 

 Palette View is now working correctly 

 Fixed a crash that might occur when creating outlines for very complex paths 

 If the color of a cut contour path is not one of the CutContour spot colors, Flexi will 

automatically assign a CutContour spot color upon export to .EPS 

 PDF based AI files can now be imported as linked 

 Custom changes in Casmate workspaces are now saved correctly 

 Fixed an issue with importing PDF files containing pattern fills with column spacing that is very 

close to -100% 

 Fixed an issue opening complicated .fs files with nested effects 

 Layers now import in the order specified in the original document instead of alphabetically 

 Fixed an issue that sometimes thumbnail images were not generated when saving .fs files 

 .fs files with dash pattern strokes now load the dash pattern correctly 

 After archiving a file to cloud, Flexi now prompts to save the file locally before exiting 

 Auto-place on import now uses paste offsets specified in the Preferences dialog 

 Meter limits are now kept on the inside paths for strokes when importing .ai files 

 Fixed an issue importing PDF X4 files with PANTONE spot colors 



 Zoom center now updates correctly with pan scroll 

 License Manager shortcut is now available in the Program Groups 

 

RIP&Print and Cut/Plot 

 Custom Spot Color mapping is now applied correctly when sending files with spot colors from 

the Rip and Print dialog 

 Jobs sent from Flexi Rip and Print as Send Now will no longer be on hold when the Autoload 

Preview option is switched on in Production Manager preferences 

 Flexi RIP and Print now remembers media size changes for the next job 

 The list of ICC profiles now loads faster on the RIP and Print dialog when there is a long list of 

profiles 

 For contour cut jobs, when the cutter is smaller than the printer, Flexi will only alert once about 

the difference in size instead of with every job 

 The Cut/Plot and RIP and Print dialogs now remember user defined options when opening a new 

document 

 Masking paths that are used as cut contour paths are no longer being skipped for cut output 

 The RIP and Print dialog will now use the cut mark options that are set in Default Job Properties 

of Production Manager 

 Changes in Color Adjustment Curves made in the RIP and Print dialog are now stored to 

preferences and inside the .fs file 

 RIP and Print will now read the default selected label color from Production manager 

 

 

Production Manager 

 All Zund ZCC cut types are now supported 

 Zund ZCC barcode number is now added to the file name for easy visual reference 

 Fixed an inconsistency of Zund ZCC mark placements between print and cut 

 The default extension for Zund ZCC files has been changed to .zcc 

 Fixed an issue when loading grommet settings from presets 

 Summa barcode and XY lines now extend over all pages of multipage PDF jobs 

 Nested jobs with both print only jobs and jobs with contour cut paths will now generate the cut 

job correctly 

 Fixed a mismatch between print and cut when the output has many rows of small jobs as well as 

cut marks 

 Fixed a mismatch between preview and output where sometimes the preview would allow more 

objects on a row than in output 

 Output ICC profiles from presets now apply correctly to all sub jobs of nested nobs 

 The finishing tool preview now have zoom and rulers 

 Embedded grayscale input ICC profiles now apply correctly 

 Negative Graphtec marks will now be in the center of the squares 



 When a default cutter is set in default job properties, registration marks will be skipped for jobs 

without contour cut paths 

 Invalid characters in ICC profile names will be removed automatically in Color Profiler 

 Variable White in RIP will now be generated by lightness instead of ink density 

 Color Adjustment curves from presets created in Production Manager are now set loaded 

correctly in the RIP and Print dialog 

 Improved rendering speed of files with spot color gradients 

 Fixed a crash that might occur in the Cut/Plot dialog with the tile all copies feature when there is 

no cut object in the job 

 When nesting jobs in Production Manager, sub jobs will be rotated automatically to avoid tiling 

 Advance after plot is now selected automatically when a repeat job is specified 

 Jobs can now be dragged across different sheets of media on flatbed printers in manual nesting 

 Fixed an issue with HP Latex Printers synchronizing media containing special characters 

 Fixed a crash that might occur when closing the Job Properties dialog while the preview is being 

generated for textile step and repeat 

 Renamed options for Graphtec marks. Size has been renamed to total size.  This option is for 

adjusting extra margins outside the marks.  Margin refers to the distance between the corners 

of the marks and the job.  Length has been renamed to Mark Length 

 Fixed an issue with opening Driver Properties for the Graphtec GPGL driver 

 Passmask now applies to spot channels such as white for Roland drivers that support it 

 Fixed an issue that might cause extra cut lines when the knife offset is not 0 

 Improved rendering of overprinted spot channels 

 Moving jobs with presets in non-English locales now works correctly 

 The automatic tile flip check box has been moved from the preferences dialog to the tiling tab of 

Default Job Properties 

 Fixed an issue with Repeat Job sent to Hybrid devices 

 Object Color Control now works for PDF files with transparency groups or transparent bitmaps 

 Fixed an issue where sometimes skipped separations were still printed 

 Nested jobs now apply the correct media and resolution when Job Properties are different from 

Default Job Properties 

 Fixed an issue that sometimes ink split was applied to ink limit targets when Default Job 

Properties had an ICC Profile set 

 Fixed an issue that when a different color than black was chosen for labels, the preview in 

Production Manager would still display it as black 

 In Job Properties, center on layout is now remembered when changing media size after setting 

positioning 

 Fixed an issue in the Save As dialog in Production Manager that sometimes a change in format 

selection was not being applied 

 The line width of Mutoh AASCII marks has now been changed to 0.1mm for large marks 

 Fixed an issue with printing separations with spot channels 

 Fixed a RIP error that might occur when the label color is a spot color that is also used in the 

design 



 Pages of Multipage PDF files are now kept side by side when assigning marks while center 

aligned 

 Job names are no longer truncated in Production Manager if the original .fs file name contains 

an extra period 

 The default value for Ignore Overprint is now unchecked 

 Fixed a RIP error that might occur with very small gradients 

 Margin and Border now print correctly on printers with RGB 8 bit color modes 

 When a mark is changed from margin to other types, the label width is now adjusted accordingly 

 The job previews in the main window for tiled print and cut jobs now display correctly. 

New Printer Drivers 

 DYSS: DYSS-GH-2200-16SFWFV,  DYSS-GF-2613-12FRWRV 

 Hewlett-Packard: HP Latex 370 Printer, HP Latex 110 Printer 

 Mimaki : JV300-130, JV300-160, CJV300-130, CJV300-160, JV150-130, JV150-160, CJV150-130, 

CJV150-160, CJV150-107, CJV150-75, JFX200-2131, UJV500-160, SIJ-320UV 

Mutoh: VJ-628X, VJ-1628X, VJ-1938WX,  VJ-1638WXLA 

 Roland: SOLJET PRO 4 XR-640 C, SOLJET PRO 4 XR-640 WMT, SOLJET PRO 4 XR-640 LkW, SOLJET 

PRO 4 XR-640 LkMT, Texart RT-640 

 SID : SID Triton Series 

 Titan: TT-4C DYE, TT-4C ECO, TT-6C DYE, TT-6C ECO, TT-6C-2 DYE, TT-6C-2 ECO, TT-8C-LLK, TT-8C-

LY,TT-8C-Textile, TT-8C-WV, TT-Ricoh-4C, TT-Ricoh-6C, TT-Ricoh-Textile, TT-Ricoh-UV,  

 Xenons 4740TX-8C, Xenons 4740TX-6C, Xenons 4740TX-4C, Xenons RICOH-WV 

New Cutter Drivers 

 AZONColor: CC64w, CC24a, CC48a, CC64a 

 Eurosystems: Optiscout 

 GO: GO MaxCut ARS 

 Mimaki: CJV300-130, CJV300-160, CJV150-130, CJV150-160, CJV150-107, CJV150-75 

 Roland: SOLJET PRO 4 XR-640 C, SOLJET PRO 4 XR-640 WMT, SOLJET PRO 4 XR-640 LkW, SOLJET 

PRO 4 XR-640 LkMT, GS-24 

 STM Robotics: STM24, STM48, STM721, STM1351,  

 SUCHI: SC-730, SC-730E, SC-730S, YX-730L, SC-1300, YX-1300L, SC-1350E, SC-1350S, YX-24L, YX-

48L 

 Summa : F SERIES (SummaFlex) 

 Titan: TITAN 3 ARMS 


